or Connect
SmokingMeatForums.com › Forums › Announcements › Roll Call › Chips keep catching on fire-MES40
New Posts  All Forums:Forum Nav:

Chips keep catching on fire-MES40

post #1 of 12
Thread Starter 
Can anyone tell me why the chips keep catching on fire in my MES40. I get the unit up to temp, load the chip sleeve with chips and within about 5 minutes they start burning. Sometimes I'll even hear a "pop". But after a few minutes things seem to calm down and the chips start to smolder like they are supposed to. I've made sure the tray the ships fall into is fully closed so it shouldn't be getting a lot of air. Any ideas what I am doing wrong. Would I be better off using pellets? Any help is appreciated.
post #2 of 12
I don't have an electric smoker but when use to use my gas grill the chips would catch fire so I lined the smoker box with foil. Maybe foil could help you. Hopefully someone else will chime in with proper info,you can at least consider this a bump!
post #3 of 12

Close your vent to 1/2 open, combustion means either too much air or too much heat. Since you can not regulate the proximity to the heat, regulate the air. I assume you are closing the reload chute after the reload process.

 

The easiest and best option is to regulate the vent. less air flow means the chips should smolder rather than combust. Should also save on chips as well as electricity heating the box.

 

Last but not least, I am assuming you have used an auxillary thermometer that you kniow and trust to check the box's actual   temperature.

post #4 of 12

Hope you get it figured out, good info above

 

Gary

post #5 of 12
Loading too many chips can also lead to flare-ups.
post #6 of 12
Thread Starter 
Hey Foamheart- Great info....think I need to do some testing. One burn with full open and one with half using the same temp and weight of chips each time. Then I'll vary the chip load increasing it to see at what point I can "purposely" start a fire. I'll get back to ya....thanks again.
post #7 of 12

If you don't relock the reloader after dropping the chips, and they flash (The chips must be super dry), with it all closed up, it will blow the reloader tube out the side of the smoker...... I had to do it twice to make sure what was really happening, and another time or two, to show the neighbor how cool it was....>LOL

post #8 of 12
Thread Starter 
I think I solved the chip burning problem. To recap, I would start the unit and when it got up to temp then I would put about a half of a cup of chips in the chip loader. Vent half open. Within a minute or two I would get a flash and the chips would be on fire. You could actually see the flames! When I started to look at the pan the chips would fall into, it was about an 1/8th of an inch above the heating element. What was happening was the chip pan was getting very hot to the point that when I put the chips in it was like putting dry chips on a hot fire. They flashed! So what did I do? First I left the spent chips in the chip pan. The dust from the previous burn acted as an insulator between the hot pan an the new chips. The next thing was I put the chips in at the same time I started the unit so the chips heated gradually with the pan. I repeated this test 5 times. At about 100f I started to get nice heavy smoke and no fire. For kicks I added chips when the unit hit 150f. Still no flames. A long story....but a great lesson learned. So simple...I feel stupid for no thinking of it sooner!
post #9 of 12
Quote:
Originally Posted by PapaBob View Post

I think I solved the chip burning problem. To recap, I would start the unit and when it got up to temp then I would put about a half of a cup of chips in the chip loader. Vent half open. Within a minute or two I would get a flash and the chips would be on fire. You could actually see the flames! When I started to look at the pan the chips would fall into, it was about an 1/8th of an inch above the heating element. What was happening was the chip pan was getting very hot to the point that when I put the chips in it was like putting dry chips on a hot fire. They flashed! So what did I do? First I left the spent chips in the chip pan. The dust from the previous burn acted as an insulator between the hot pan an the new chips. The next thing was I put the chips in at the same time I started the unit so the chips heated gradually with the pan. I repeated this test 5 times. At about 100f I started to get nice heavy smoke and no fire. For kicks I added chips when the unit hit 150f. Still no flames. A long story....but a great lesson learned. So simple...I feel stupid for no thinking of it sooner!

 

Bob, my startup routine is pretty simple and works well for me.

 

I pull the tray and close up the box (reloader, vent, door, etc), I then preheat to 275 degrees ( unless cold smoking of course). Once my box comes to temp (275) I add my meat, and walk away for about 30 mins.

 

I then come back and reduce the temp to my smoking temp. usually about 220. Insert the chip tray, and probe the meat. The meat gets the benefit of the initial heat to get started. When you reduce to cooking temp, the heater shuts down till the box temp drops to a point needing heat to maintain it. It give the chips a chance to preheat. AND it allows the meat a chance to warm up some before seeing smoke.

 

Primo smoke absorption is from 100 to 140 IT, so a preheated meat, in a hot box gets a chance to increase that meats IT also. You use less chips/pellets, less electricity. then you simply regulate the vent to maintain TBS and your chips will smolder longer. I seldom need more than one tray and possibly one reload.

post #10 of 12
Thread Starter 
Foamheart...now this sounds like a go to. Going to run some tests tomorrow. Would do it now but have to watch my Ducks! Thanks and I'll let you know how it comes out.
post #11 of 12

241.png 

 

BTW cured meats or brined, I usually allow an hours worth of dewater cycle. That is all vents open and the door cracked for the first hour to allow some of that liquid to evaporate.

 

Large pieces of meat, brisket or butts, I may give an hour sometimes two, before probing and smoking.

post #12 of 12

Glad you joined the group. The search bar at the top of any page is your best friend.
About anything you wanna know about smoking/grilling/curing/brining/cutting or slicing
and the list goes on has probably been posted. Remember to post a QVIEW of your smokes.
We are all smoke junkies here and we have to get our fix. If you have questions
Post it and you will probably get 10 replies with 11 different answers. That is
because their are so many different ways to make great Q...
Happy smoken.
David

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Roll Call
SmokingMeatForums.com › Forums › Announcements › Roll Call › Chips keep catching on fire-MES40