or Connect
SmokingMeatForums.com › Forums › Announcements › Messages for All Guests and Members › Anyone having an issue with "New Posts" link?
New Posts  All Forums:Forum Nav:

Anyone having an issue with "New Posts" link?

post #1 of 8
Thread Starter 
I have not been able to get it to work for several days now. Anyone else?
post #2 of 8
Thread Starter 

Seems to just be with Firefox.

post #3 of 8
Quote:
Originally Posted by Flash View Post
 

Seems to just be with Firefox.

 

Well its about time....... usually everything goes after IE! LOL

 

I still have to use word or note to copy/paste and its removes all the spacing.

 

I hope they get ya fixed up though Flash.

post #4 of 8

I'm using Firefox and it's working fine for me.

post #5 of 8
Thread Starter 
Quote:
Originally Posted by mtm29575 View Post
 

I'm using Firefox and it's working fine for me.

 

I was wondering if somehow Adblock got involved. Not sure how to access the Adblock list to see if anything from SMF is in it. ??

post #6 of 8
Thread Starter 

Jeff pointed out there is another "New Posts" in the forum menu bar, under FORUMS. That one works for me.

post #7 of 8

Do you have the ABP stop sign on the upper part of your browser?  If so, you can open it and show the blockable items.

post #8 of 8
Thread Starter 
Quote:
Originally Posted by mtm29575 View Post
 

Do you have the ABP stop sign on the upper part of your browser?  If so, you can open it and show the blockable items.

 

No, don't seem to have that anymore although I do have Adblock Plus. I was thinking the same thing, but cannot find where they would be stored as of yet.

New Posts  All Forums:Forum Nav:
  Return Home
SmokingMeatForums.com › Forums › Announcements › Messages for All Guests and Members › Anyone having an issue with "New Posts" link?