or Connect
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Subscriptions Error Still An Issue 9/27/2013
New Posts  All Forums:Forum Nav:

Subscriptions Error Still An Issue 9/27/2013

post #1 of 16
Thread Starter 

I have not been able to subscribe to any threads/posts since the last Huddler "site maintenance". 

 

Here's the error message

 

Whenever I click on "Subscribe", I get the following error. I have checked my subscription settings quite frequently because the last few times

Huddler has done "site maintenance", I end up subscribed to everything that I post a reply to.

 

I usually use Chrome and have had no problems in the past, I also checked it with IE and get the same error.


Edited by SmokinHusker - 9/27/13 at 9:33am
post #2 of 16

Alesia,

 

I will report this to Huddler..

post #3 of 16

Here is the message I received back from Huddler:

 


We'll fix it. Filed as bug #14120. Thanks for reporting and our apologies to SmokinHusker


post #4 of 16
I also noticed I can no longer edit my subscriptions on my phone in mobile mode. Don't know if the issue is one and the same.
post #5 of 16
Thread Starter 

Thanks Jeff!

post #6 of 16

Alesia,

 

Here is your answer.. sounds easy enough I think. If you need further help with this, please let me know.

 


Turns out there's a really fast way for the user to fix this. SmokinHusker has set her subscription preferences in an unusual way which leads to this problem:

 

1. She has set her default subscription frequency to "don't subscribe"  <-- this prevents her from being auto-subscribed to threads when she posts. She should keep this setting. 

2. She has also checked the box for "Don't ask me" <-- this prevents the dialog box asking what frequency you'd like, and since her default is "don't subscribe," there's nothing we can do to subscribe her without disrespecting her preferences. 

 

Both of these, together, make it impossible to subscribe to things. She's basically said "don't subscribe, and don't ask me." 

 

I would suggest that she uncheck the "Don't Ask Me" box. This will allow her to manually press the "subscribe" button, but it will not result in her getting automatically subscribed to anything (which she obviously does not like). 

 

This checkbox is located on the "Edit Subscriptions" tab

 

It looks like this:

 

 

 

For our part, I think we could do more to organize these preferences a little better so this doesn't happen in the first place. I'm going to work on that.

 

But the quick fix for SmokinHusker is to simply uncheck the "Don't Ask Me" box. 


post #7 of 16
Don't know what's on this thread Jeff but when I opened it I got a pop up window asking for a username and password for Huddler. I just clicked cancel and everything seems fine but I can't see whatever picture is there on your last post. No big deal just thought I'd mention it. Never seen this before.
post #8 of 16
Me too. I am on mobile version thou.
post #9 of 16

Alright, I fixed that problem. Thank you for pointing that out Dave.

post #10 of 16
Thread Starter 
Thanks for the info Jeff, but I didn't check the box! I have unchecked the box referred to however and also changed the subscriptions frequency to Daily Digest. 
 
When I posted this, I had 18 Subscriptions showing up at the top of the page under "Private Messages", and when I logged in this morning now it shows I have 25 and I have not been able to subscribe to any! There aren't any recent ones that I can see, so I don't know what's going on. 

Now that I've changed my subscription settings, this is what I have.

 

I guess it's fixed, other than the 6066 subscriptions I have that never subscribed to and I'm in the process of deleting those - 50 at a time.

 

Thanks again!

 

 
Quote:
Originally Posted by TulsaJeff View Post
 

Alesia,

 

Here is your answer.. sounds easy enough I think. If you need further help with this, please let me know.

 


Turns out there's a really fast way for the user to fix this. SmokinHusker has set her subscription preferences in an unusual way which leads to this problem:

 

1. She has set her default subscription frequency to "don't subscribe"  <-- this prevents her from being auto-subscribed to threads when she posts. She should keep this setting. 

2. She has also checked the box for "Don't ask me" <-- this prevents the dialog box asking what frequency you'd like, and since her default is "don't subscribe," there's nothing we can do to subscribe her without disrespecting her preferences. 

 

Both of these, together, make it impossible to subscribe to things. She's basically said "don't subscribe, and don't ask me." 

 

I would suggest that she uncheck the "Don't Ask Me" box. This will allow her to manually press the "subscribe" button, but it will not result in her getting automatically subscribed to anything (which she obviously does not like). 

 

This checkbox is located on the "Edit Subscriptions" tab

 

It looks like this:

 

 

 

For our part, I think we could do more to organize these preferences a little better so this doesn't happen in the first place. I'm going to work on that.

 

But the quick fix for SmokinHusker is to simply uncheck the "Don't Ask Me" box. 


post #11 of 16
Thread Starter 

This is still not fixed. I tried the fixes suggested and still continued to get new subscriptions to each thread I posted on. Here's what my subscription settings are now. They are the same as several other members who ARE NOT being buried in new subscriptions every time they post on a thread, and I am. This issue came up several months ago and then some how resolved itself. Now it has re-surfaced since the last Huddler site maintenance and it's frustrating and aggravating.

 

I now have 5469 subscriptions after deleting bucket loads over the past several day.

 

post #12 of 16

Alesia,

 

I will let them know what you said and report back..

post #13 of 16
Thread Starter 

Thank you. If it continues, then I'm going to unsubscribe to everything so I don't end up with 10,000 unwanted ones.

post #14 of 16

Alesia,

 

There was some setting that was not quite right on your account.. they have fixed this for you and you should have no further issues. Let me know if you need further help with this.

post #15 of 16
Thread Starter 
Quote:
Originally Posted by TulsaJeff View Post
 

Alesia,

 

There was some setting that was not quite right on your account.. they have fixed this for you and you should have no further issues. Let me know if you need further help with this.

 

Jeff, the settings are now back to what I originally had them before the issue started. Now since they are supposedly "fixed" and right now as of this log in and I have not made any posts other than this one, my subscriptions have gone up to 5472, showing 10 new ones.

 

BTW, I haven't been getting any Huddler (Moderation Queue) email notifications since this all started either. 

 

Apparently this is something that cannot be remedied by Huddler so to make it less frustrating for me, I'm just going to delete everything in my subscriptions (5472) and not subscribe to anything at all. That seems to be the only solution since whatever the update, maintenance, etc was done has only caused me problems and no one has any other solution to fix it. 

 

My setting worked just fine up until a couple weeks ago and I have re-set them several times since, on my own, using the suggestions given by Huddler and also using the same settings that other members are using with no problems, but seems to be a glitch somewhere that can't be resolved. 

 

Thanks for trying

post #16 of 16

:33: 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Subscriptions Error Still An Issue 9/27/2013