or Connect
SmokingMeatForums.com › Forums › Smoking Supplies & Equipment › Electric Smokers › Wood Chips Not Burning Fully in an MES
New Posts  All Forums:Forum Nav:

Wood Chips Not Burning Fully in an MES

post #1 of 7
Thread Starter 

After putting my new MES through its first smoke, I was very pleased with the results.  Both BB Ribs (2-2-1) and a tri-tip came out awesome.  But, when I went to clean it out a little bit and empty the chip tray, it looked like most of the wood didn't burn.  There was some white ash at the bottom, but a ton of the wood looked like it just turned to charcoal and never fully burned.  Since I was only smoking for about 5 hours, it wasn't too bad, but if I was going for 8 or 10 hours, I would have ran out of room in the tray.  Is that normal that it all didn't totally burn to white ash?  Did I do something wrong, or am I just missing something?  I didn't even soak the chips because I read on here that you shouldn't soak if you're using an MES.  The funny thing is that I really didn't seem to have any problem with smoke production.  There seemed to be plenty of smoke, even though some of it looked whiter than it should.


Any ideas?

post #2 of 7
You don't want to smoke during the entire cook. You will over smoke the meat and make it bitter. 2 to 3 hours of smoke is plenty for any meat.

post #3 of 7
Thread Starter 

That's good advice.  I can see how that would keep everything from getting too bitter.  But what about the chips not burning completely?

post #4 of 7

There are several possible problems / solutions. Which generation MES do you have? Can you post  a picture of your smoker box area with the tray pulled out? On previous generations there is a metal plate below the actual tray area that fits above the burner (not the one that slides in below). If that's what you have, there is a retrofit kit available that works 1000X better than the original and is free from masterbuilt for the asking. The tray area itself is twice the size and they eliminated this extra metal plate that blocks a good deal of the heat.

Another suggestion is to add chips in smaller quantities. Remember you are trying to basically build a very small fire in that tray. Like any fire, you don't want to start out with a lot of large logs. Start small, think kindling, add chips in small quantities. Peek in through the loader tube to monitor your fire, add more chips only when the chips already in there are lit well and glowing red. Add too much too fast and you will smother your coals.

post #5 of 7
Thread Starter 
That is very good advice. I just cheked my smoker and the tray has a plate, but it's below the coil. Not sure what it's purpose is. Been thinking about just cutting it off since it makes the fit awkward sometimes. I definitely will add less chips at a time. Maybe I will put chips in during the preheat so that the coil is on the whole time, getting them lit and solid before adding more. I really appreciate the info. I'm doing a chicken Saturday and I'll see how bit goes and let you know.
post #6 of 7

Don't cut off the plate that fits below the burner element.


Another option is to purchase an Amaze-n pellet smoker (AMNPS) and not use the chip tray at all. I think I read in another thread somewhere that he has 20% off this month for forum members. A great product even at full price.

post #7 of 7
Thread Starter 

Yeah, I think that is next on my list to buy.  Everyone seems to love them, and I hear they are great in an MES 30".  

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Electric Smokers
SmokingMeatForums.com › Forums › Smoking Supplies & Equipment › Electric Smokers › Wood Chips Not Burning Fully in an MES