or Connect
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Trouble loading pics
New Posts  All Forums:Forum Nav:

Trouble loading pics

post #1 of 6
Thread Starter 

Is anyone else having a problem loading pics in the to a thread?  I have been trying the past 2 days and when I try to upload a pic I get an error message.

 

Thanks

post #2 of 6

To "upload the q-views" just follow the directions here and it will be easier. If you are using a cell phone, an IPad or a kindle, go to the main SMF page and click the Mobile button. Will make the uploads a bit faster too.

 

Kat

post #3 of 6
Thread Starter 

I'm following the directions and am loading from a PC.  I am an IT professional so I am not new to the use of uploads.  I think the issue is on the forums end as it says "Error Uploading Pictures".  I was just wondering if anyone else had trouble.

post #4 of 6
What browser are you using? A lot of people have been having problems with IE. Also there has been problems reported with Firefox when the tracking is enabled.
I and others use Google Chrome and have not had any issues.
post #5 of 6

Chrome is what I am using....changed from Firefox.

 

Kat

post #6 of 6
Thread Starter 

Using IE 10.  I finally went the Photobucket route and got my pics up.  Didn't want to sign up for Photobucket, but oh well.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Trouble loading pics