SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Forum sotfware.......
New Posts  All Forums:Forum Nav:

Forum sotfware....... - Page 2

post #21 of 26
Quote:
Originally Posted by reloadmike78 View Post


Quote:
Originally Posted by bmudd14474 View Post

We already have the ability. You can use HTML links or IMG tags and they work. I use them all the time



I guess what I mean is that you cannot copy and paste directly in the text box.  At least I can't.  I just tried with 4 different links and none of them worked.

Mike

Try it again. You can do it but your default page editor needed changing. I changed it on the server so it should work now. I copy the HTML and IMG links all the time. Try it again. You will have to submit or hit preview to see them.
post #22 of 26
Quote:
Originally Posted by bmudd14474 View Post

Mike
Try it again. You can do it but your default page editor needed changing. I changed it on the server so it should work now. I copy the HTML and IMG links all the time. Try it again. You will have to submit or hit preview to see them.

Ah ha! Makes complete sense now!

My Chili Team:

Government Issue

DSC00642.jpg
post #23 of 26

http://www.smokingmeatforums.com/t/116451/forum-sotfware#post_756472

 

Because of your browser security settings, the editor is not able to access your clipboard data directly. You are required to paste it again in this window.
Please paste inside the following box using the keyboard (Ctrl/Cmd+V) and hit OK
 
this is what i get when i copy and paste  i dont know if this helps

 

post #24 of 26
Try again Charlie
post #25 of 26
post #26 of 26
sweet its working
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Forum sotfware.......