or Connect
SmokingMeatForums.com › Forums › Smoking Supplies & Equipment › Electric Smokers › MES 30 Meat Probe Boggled by Foil Wrap?
New Posts  All Forums:Forum Nav:

MES 30 Meat Probe Boggled by Foil Wrap?

post #1 of 10
Thread Starter 

Per a recipe for pork butt, I'm finishing in foil. As soon as I wrapped the butt in foil my remote unit failed to register the meat probe temperature. The probe continues to read properly on the console and the remote continues to properly read the cook time and case temperature. Only the meat probe temperature is disrupted.

 

What's up with this? I can't believe that the foil is blocking the transmitter's signal since the signal simply must originate from the console, otherwise the smoker's body would block it. 

post #2 of 10

I never had this problem but I've had weak batteries that would cause issues with signal loss.

post #3 of 10
Quote:
Originally Posted by raptor700 View Post

I never had this problem but I've had weak batteries that would cause issues with signal loss.



x2

post #4 of 10

Which brand of meat probe are you using? Personally, I always use more than 1 probe while cooking, just to get a back up view.

post #5 of 10
Thread Starter 

The probe I'm writing about is the built-in MES probe. The problem isn't a big one since I can walk to the smoker and read the temperature any time I like, on the built-in probe or either of my two supplemental probes. It's just that I can't understand why the remote fails only for the meat probe not the case temperature or time. Obviously it's some weirdness pertaining to the MES. I may take time to play around with the MES once it's cooled, to see if I can figure out why the probe fails. But I'm more likely to be busy eating pulled port :D

 

post #6 of 10

It could be an issue with the factory probe.

Lots of members here with the MES, someone may have had this problem.

 

 

post #7 of 10

I have had that happen & had to turn the MES off & turn it back on with the remote. Then set the temp & time with the remote

post #8 of 10
Quote:
Originally Posted by SmokinAl View Post

I have had that happen & had to turn the MES off & turn it back on with the remote. Then set the temp & time with the remote



X2

 

Happens alot.

post #9 of 10
Thread Starter 

Al and PT, come to think of it, I've already seen that issue in my short week of MES ownership and failed to consider it in this case. Duh!

 

It seems to be related to initially setting up using the console rather than the remote, which leads the console to wrongly believe that it's all alone without a remote. A minor glitch, really. 

 

Thanks for the reminder!

 

The pulled pork was mighty good :-) 

post #10 of 10
Quote:
Originally Posted by wbmccarty View Post

Al and PT, come to think of it, I've already seen that issue in my short week of MES ownership and failed to consider it in this case. Duh!

 

It seems to be related to initially setting up using the console rather than the remote, which leads the console to wrongly believe that it's all alone without a remote. A minor glitch, really. 

 

Thanks for the reminder!

 

The pulled pork was mighty good :-) 


Yep that is exactly what happens. I sometimes forget also.

 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Electric Smokers
SmokingMeatForums.com › Forums › Smoking Supplies & Equipment › Electric Smokers › MES 30 Meat Probe Boggled by Foil Wrap?