SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Can not post Q-View... Why?
New Posts  All Forums:Forum Nav:

Can not post Q-View... Why?

post #1 of 7
Thread Starter 
I have tried to post a new thread for 2 days know and can not get it to load up. I also post food pics on other forums and have not had any issues. On this forum when I hit submit it just sits there and nothing changes. I have logged out several times and back in here. Any ideas to why. I like this forum and would love to post my Q-View!
post #2 of 7

I have been having this problem off and on for the last 2 weeks. Sometimes the site will load up no problem and sometimes it never completely loads. Sometimes it loads and I compose a post and hit submit and it just never goes through, very frustrating after giving all the details and loading all the pictures.

post #3 of 7
Same here.
Downloaded firefox . Works every time now.
Hope that help
post #4 of 7
Thread Starter 
Quote:
Originally Posted by Shooter1 View Post

I have been having this problem off and on for the last 2 weeks. Sometimes the site will load up no problem and sometimes it never completely loads. Sometimes it loads and I compose a post and hit submit and it just never goes through, very frustrating after giving all the details and loading all the pictures.

yea I agree I take time to post and it gets frustrating to see it not go through. I hope the Mods can fix this problem!!!!
post #5 of 7

I have the same problem using Internet Explorer. If I use Google Chrome I have no problem at all.

post #6 of 7

I sometime have problems if I forget to re-size the pictures.  My default program is Microsoft Picture Manager, go to edit picture, re-size and use the web-large setting which is 640-480 px.  Once I make sure this is done I usually have no issues.

 

Gary

post #7 of 7
Thread Starter 
Quote:
Originally Posted by garyinmd View Post

I sometime have problems if I forget to re-size the pictures.  My default program is Microsoft Picture Manager, go to edit picture, re-size and use the web-large setting which is 640-480 px.  Once I make sure this is done I usually have no issues.

 

Gary

yea I done tried that today
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Can not post Q-View... Why?