SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Can't upload Pics?
New Posts  All Forums:Forum Nav:

Can't upload Pics?

post #1 of 9
Thread Starter 

I am trying to figure out what i am doing wrong here. If i try to do insert attachment i get a pop up that says i don't have permission to do that. I have been trying to create a new post and right now i am going on an hour here trying to insert photo. it is just doing it load thing now. I know it isn't the size of the photo as I have compressed it so it wouldn't be any issues. Can anyone tell me what I am doing wrong?

post #2 of 9

Try.......Insert Image on the tool bar.

post #3 of 9
Thread Starter 

I have tried that however right now it is still sitting there trying to upload for over an hour now. That popup that you direct it where to go has please wait and hasn't done anything else.

post #4 of 9

Try signing off then sign back on.

post #5 of 9

What type of photo (jpeg or bmp or what)

post #6 of 9
Thread Starter 

i tried logging out and back in that didn't work. And as far as the pics they are jpg taht are the size of 27.8kb

post #7 of 9
post #8 of 9
Thread Starter 

fpnmf

thanks thats what i was doing. i guess i will try the photobucket thing.  see if it works

 

post #9 of 9
Are u trying to do all this through your cell phone?? Bc that sounds exactly like the trouble I was having the other day.. I ended up emailing the pics to myself and using a computer to upload the images... See if that helps.. The insert image icon doesn't appear on my screen while using my phone but did when using a computer...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Can't upload Pics?