SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › having trouble w/ insert image
New Posts  All Forums:Forum Nav:

having trouble w/ insert image

post #1 of 12
Thread Starter 

Creating a new thread, when I try to use the insert image tool, it's just not working.  The subscript when I click or hover on it says "javascript:void("Insert Image").  Should I update java somehow? I tried a restart. None of the other inserts seem to be working either, although I've been able to respond to existing posts without issues. or have I just suddenly got stupider (always an option)?

 

post #2 of 12

Looks like it works for me, BarbeQuen. When I hovered over the 'Insert Image' icon, a javascript:void message pops up at the bottom of my screen. However, when I clicked on the icon, I was able load a pick as seen below- 

 

Lucile.jpg

post #3 of 12

Works for me!!

 Dutch--is that your 55??

 

souflee.jpg

 

 

 

post #4 of 12
Thread Starter 

It was working earlier in the day, I have done a restart. Now it's also doing it in the reply, which was fine this morning, When I double click on insert image or smiley, nothing happens. The right/left mouse clicks seem to be working for other parts of the page. hmmm.. ok. just tried it again and it finally worked. wth!  It wasn't cooperating 3 min. ago!  The only difference is my cat is now sitting on my computer - do you think he might be a witch?   thanks, guys thumb1.gif  whatever it was, it seems to have passed!

post #5 of 12

Uh, since you live so close to Microsoft and Bill Gates is one of your neighbors, maybe they overheard you saying something nasty about them.......  Better get your computer karma adjusted.  You could start with kneeling, facing towards Microsoft campus and 77.gif.    Sorry, I know computer glitches can be very frustrating.  Been there, done that and got the T-shirt.  All I can say is my meds made me pot.gif.

post #6 of 12
Thread Starter 

LOL! Thanks, Dave - I'll try that first next time!  I've made gestures toward microsoft before, but genuflecting wasn't one of them...  

post #7 of 12

I am haveing problems with it too.Posted on twice smoked ham then tryed to post another kept saying tempory error retryed 12 times.Then i gave up.Last picture jumped to first again in ham post.wtf1.gif

post #8 of 12
Thread Starter 

I don't know what was going on.  I did all the tricks I knew, but then it just randomly seemed to work again.  Going to try to post some pic's tomorrow. If you've got a cat, you might try having him sit on half your laptop while you try to type confused.gif, or maybe it was NWDave's mojo that got mine going again.  I'll bow towards MS and Medina for you, just in case!

post #9 of 12
Thread Starter 

Oddly enough, just now it started doing it again. double click on insert smiley and nothing.  oh for cripes sake.

post #10 of 12
Quote:
Originally Posted by fpnmf View Post

Works for me!!

 

 Dutch--is that your 55??

 

Yep! She's my "Steal of a deal". Paid just a little less than $5,000 for her. Right now she's worth between $10,000-$12,000 depending on who you talk to, cuz she's mostly orginal. The only upgrade I've done to her so far was to replace the front spindles and added disc brakes on the front. biggrin.gif

post #11 of 12
Quote:
Originally Posted by Dutch View Post



 

Yep! She's my "Steal of a deal". Paid just a little less than $5,000 for her. Right now she's worth between $10,000-$12,000 depending on who you talk to, cuz she's mostly orginal. The only upgrade I've done to her so far was to replace the front spindles and added disc brakes on the front. biggrin.gif


Awesome car!!

Got pics and specs anywhere??

  Craig
 

 

post #12 of 12

55 Cheve my altime favorite car..

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › having trouble w/ insert image