or Connect
SmokingMeatForums.com › Forums › Smoking Supplies & Equipment › Electric Smokers › New Member and First Smoke Question
New Posts  All Forums:Forum Nav:

New Member and First Smoke Question

post #1 of 10
Thread Starter 

Hi All,


New member here and I have just started my first smoke with my new MES 40" - purchased due to the information in this forum!


I have taken pics along the way and will post a bit later once I figure out how.


I have a question regarding smoke color. I'm smoking a port butt and followed meowey's process using Billbo's rub (with a slight modification). The smoker is running about 235F and I am using pecan. I remember reading on these forums that the smoke color should be blue and that white and especially brown is bad. Well . . . i swear that the smoke coming out of the top vent is tinted brown and I'm now concerned that I'm going to end up with a very bitter smokiness. 


Question - what causes this and how can it be prevented in the future?



post #2 of 10

First Welcome ..

Second ; Did you clean and Season your new smoker ?

post #3 of 10

welcome1.gif You might want to go over to Roll Call and introduce yourself and get that world famous SMF welcome. Also sign up for the 5 day e-course. You will learn much and prosper here. The wood you're using to smoke with may not be fully seasoned and still have a lot of moisture in it. I usually debark my wood too. Some people say it doesn't matter some say it does. I'm sure someone will be along soon to give you a better answer.

post #4 of 10
Thread Starter 

otter - yes I did season the smoker - twice actually. Once per the instruction in the manual (no Pam/Oil in their process) and then again after I read in these forums that many people use Pam.


alelover - I did post in Roll Call but did not sign up for the 5-ay eCourse - I will do that. The pecan I'm using is chips from a bag that I have had for about a year - I think that they are pretty dry. 



post #5 of 10

Brown smoke is caused by burning fossil fuel.Maybe your wood chips got contaminated (doubtfull) or maybe you are using too much chips and your getting heavy billowing white smoke which appears to have a brown tint.I havethe MES 40 (with the tray mod) and if I use a small handfull of chips the damn things burn up quick and I get HEAVY smoke,which does not make good eats.Try using less wood chips.

post #6 of 10
Thread Starter 

Thanks BobbyGee - Maybe that might be the problem - I know I probably filled the damn thing up.


BTW, I have read about the tray mod - How can I tell if I have a tray that should be modded? My tray now is about 4"4" and all the way to the left of the burning element.




post #7 of 10

You may want to purchase an A-MAZE-N smoke generator. Then you can forget about all your smoke problems. Most of the guys with MES use them.

post #8 of 10
Thread Starter 

Smokin' Al - I did! It just arrived by UPS - I was impatient and wanted to get started early this morning. I have several other things lined up for the holiday weekend and plan to use the A-MAZE-N for those.


It's been a good thing for me to get this first one under my belt - trying to understand the temp control on the MES, timing, etc has been good.


Also, let me apologize for most likely putting this thread in the wrong forum . . . sorry 'bout that.


Thanks for the responses.



post #9 of 10

CarmSal..You only need the tray mod if your unable to generate smoke consistantly.Alot of us had issues where there was a piece of metal in between the heating element and bottom of the tray which would cause insufficient heat for the chips to smolder (it would turn the wood chips black,not white ash as it should).The mod replaces the whole inside metal enclosure and chip tray.If your able to generate heavy billowing smoke after your initial chip load (which sounded like what your initial problem was) and when it stops smoking you have white ash, than you dont need the mod. I,like alot of guys here, use the AMZN and don't even bother with the chip tray unless I'm too lazy to refill it and only need an extra hour of smoke.Goodluck with the butt!


Edited.. I re-read your question and it sounds like you do not have the mod.The modded tray is full width (maybe around 8").I suggest you call masterbuilt tech support and ask for the mod.It's free and after spending 300 or more it should generate smoke.On a different note,I'm guessing you were only getting that "brown smoke of yours" after you preheated the smoker and loaded the tray way too much.  

Edited by BobbyGee - 5/26/11 at 10:47am
post #10 of 10
Thread Starter 

BobbyGee - I did end up getting the A-MAZE-N - I was a little impatient this morning - not sure when the UPS guy would show - so I started without.


BTW - Thanks for the feedback on the tray, also I think your 'spot on' with your comment about my smoke issue - I did preheat and loaded the tray quite a bit. Lessons learned! wife.gif

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Electric Smokers
SmokingMeatForums.com › Forums › Smoking Supplies & Equipment › Electric Smokers › New Member and First Smoke Question