or Connect
New Posts  All Forums:Forum Nav:

Help

post #1 of 9
Thread Starter 

I am having the same problem as Dave. Try to respond to a post w/ a quote and the quote comes up but none of my reply shows up.

 Site shows i'm logged in ???

 Going to log out and back in to see if it helps.

post #2 of 9
Quote:
Originally Posted by eman View Post

I am having the same problem as Dave. Try to respond to a post w/ a quote and the quote comes up but none of my reply shows up.

 Site shows i'm logged in ???

 Going to log out and back in to see if it helps.


No trouble here!!

 

They do updates at the first of the week..that might be the culprit.

 

Craig
 

 

post #3 of 9
Thread Starter 

Logged out and back in and still does the same thing. Shows that i edited the post but no words come up.

post #4 of 9
Thread Starter 

trying here on this post?

 

Quote:
Originally Posted by fpnmf View Post




No trouble here!!

 

They do updates at the first of the week..that might be the culprit.

 

Craig
 

 



 

post #5 of 9
Thread Starter 

worked here lets see if i can edit?

post #6 of 9
Quote:
Originally Posted by eman View Post

trying here on this post?

 



 



Yup.. just did it again!!

 

  Craig

 

post #7 of 9
Thread Starter 
Quote:
Originally Posted by fpnmf View Post





Yup.. just did it again!!

 

  Craig

 



 

post #8 of 9

No problems here with Linux and Firefox 4.0.1.

post #9 of 9

IE user here. That was happening to me for a few months over the fall and winter but has since cleared up. th_dunno-1[1].gif

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues