or Connect
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Problems posting
New Posts  All Forums:Forum Nav:

Problems posting

post #1 of 4
Thread Starter 

Anyone having problems posting with Q-View. I have tried composing a long post with lots of Q-View three times now. wtf1.gifEach time the system freezes up while uploading a picture. The first time it was the last picture before being done. The second time was in the first part of the post. And the third time was in the middle of the post. Each time it begins to upload the picture then it hangs up on the "please wait" screen. The only fix is to shut down IE and start over hissyfit.gif

post #2 of 4

I think they were working on the site with a update..

post #3 of 4
Thread Starter 
Quote:
Originally Posted by tyotrain View Post

I think they were working on the site with a update..



I finally got thru the composing phase and posted after 6 failed attempts. That was very aggrevating.

 

post #4 of 4

We have updates that happen every other Monday.. a good rule of thumb is if you are having problems on a Monday afternoon or evening, don't worry too much about it unless it extends into Tuesday.

 

Of course, I welcome any and all reports of issues you are having I just want to help you understand the schedule that we try to keep in updating the site.

 

The updates today were supposed to fix some of the issues we've been having with FF4 and IE.. we'll have to watch and see how that went.

 

Thanks everyone!!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Problems posting