or Connect
SmokingMeatForums.com › Forums › Just for Fun › Test Area › trouble posting, maybe
New Posts  All Forums:Forum Nav:

trouble posting, maybe

post #1 of 14
Thread Starter 

want to see if I can reply to this thread.

post #2 of 14

Are you using IE, Foxfire or Chrome?

 

Click on the "Source" button in the upper left.  This will at least let you type.

 

I'm using Foxfire and problems are hit and mss

 

 

Todd

No Creosote! A-Maze-N Smokers

Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by TJohnson View Post

Are you using IE, Foxfire or Chrome?

 

Click on the "Source" button in the upper left.  This will at least let you type.

 

I'm using Foxfire and problems are hit and mss

 

 

Todd



Apparently my problem has gone away. Yesterday I tried to reply to a thread using the quote button and couldn't, then realized I couldn't reply in any fashion, even though I could start a thread. Very strange.

 

post #4 of 14
I could not reply to a post last night either, I tried to reply to your test and just sat here watching the screen. I could type without the source button but when I hit submit it would just show the wait screen. Last night tried on two different computers one with IE8 and one with IE6 with IE8.
post #5 of 14

Above reply went through in seconds.

post #6 of 14

I can't attach anything!

post #7 of 14

It says I don't have permission!

post #8 of 14

Every once in a while I get that message too. I usually close the browser & come back to SMF and all is well.

post #9 of 14
Thread Starter 
Quote:
Originally Posted by SmokinAl View Post

Every once in a while I get that message too. I usually close the browser & come back to SMF and all is well.



Tried that last night as well, but it didn't work. Today everything works-

DSC01484.JPG

 

post #10 of 14

Well I still can't attach any pics, it still tells me I don't have permission. WTF.

post #11 of 14

I use Firefox, and I often get the "please wait" or whatever it is message that never seems to go away.  Doesn't happen all the time, just an intermittent problem.

post #12 of 14

NO big deal, it happened before and someone fixed it for me on here. I guess eventually it'll get fixed again. Where are you Jeff?

post #13 of 14

Man o man Cliff, those cookies look good Dude!

post #14 of 14
Thread Starter 

Thanks, SmokinAl, I made about 28 dozen to give as gifts a Christmas.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Test Area
SmokingMeatForums.com › Forums › Just for Fun › Test Area › trouble posting, maybe