or Connect
SmokingMeatForums.com › Forums › Smoking Supplies & Equipment › Smoking Gadgets and Tools.  › A-MAZE-N Smoker FAIL... TWICE
New Posts  All Forums:Forum Nav:


post #1 of 11
Thread Starter 

I got the AMNS and have used it twice in my MES 40 for extra smoke on long cooking times. I please it under the water pan beside the chip box on the two bars. It seems to be covered from falling liquid (maybe not). The first time one side burned fine but the other side went out. The second time both ends went out. What should I do. Please help?

post #2 of 11

try putting the dust in the microwave for 90 sec.then stir and back in for another 90 sec. Then when you lite it make sure you have a nice cherry ash going.it should kinda look like a burning cigar. It could be your dust has a little moisture in it is all.the micro should help dry it out for ya.

post #3 of 11

Is your top vent open??

I open up the chip feeder some too.

It needs some air.


 Have a great day!


post #4 of 11

As stated above it does need air to burn.  I would love to see how you loaded it etc.  Next time take pics as you go and it could be something very easy to fix, but needs to be seen. When I load mine I tap it down some to compact it. then when I light it I watch it for a few to make sure it stays lit.

post #5 of 11

My MES 40 is "Starved For Air" and I do a couple things to improve airflow.

I think what's happening, is your AMNS is not getting adequate air or you don't have a good "Cherry" burning in the sawdust.  I even blow on the embers to make sure it has a good cherry burning.


Propane and Charcoal Smokers have huge intake vents, but for some reason, Manufacturers of Electric Smokers do not have large intake vents.


Try This....

Light your AMNS with a torch or lighter for about 30 seconds

Leave it on top your MES for about 10 minutes, to make sure it''s burning good.

Open the top vent all the way

Remove the chip loader

Pull out your chip pan out about 1 1/2"

Place your AMNS on the bars or on the bottom rack.


Here's a couple pics of my 40" MES with the heat at 275° when I did an airflow test 


Chip Loader & Chip Pan in all the way.

Notice the paper is not moving




Chip Loader pulled out 1/2 way and Chip Pan Pulled Out 1 1/2"

Notice paper is at about a 45° Angle = Huge Diff in Air Flow!




This pic is of a 2 1/4" hole I drilled in the end of the housing for the chip pan

I figured this was a little safer than leaving the chip pan pulled out



Try this test for yourself and you'll be surprised at the difference it makes the airflow inside your MES


You can always PM me or even call me @ (952)412-0484 if you're having issues




No Creosote! A-Maze-N Smokers

post #6 of 11

do you have water in the water pan?

post #7 of 11

I have a MES 40 as well, and if I nuke the dust first and make sure there is a good cherry started it burns fine even with the chip loader in. I prefer to put my AMNS in the water pan (no water) with an aluminum pan above it with water in it.

post #8 of 11



How's the new prototype working?




No Creosote! A-Maze-N Smokers

post #9 of 11

I have had the same issue and I believe that it was moisture in my dust. Ever since I was given the trick of putting it in the microwave mine stays going. 

post #10 of 11
Thread Starter 

Wow thanks for all the replies. I will try the whole microwave thing first and the then the mods that your offered TJohnson if it doesn't help. I do have water in my pan bmudd! Vent is fully open and I will take pictures next time! Thanks again!

post #11 of 11

Excellent! It burns right from the start all the way thru at the same pace. Never have any unburnt dust & no warping. AMAZING!!   icon_smile.gif

Thanks Todd.

Originally Posted by TJohnson View Post



How's the new prototype working?




New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Smoking Gadgets and Tools.
SmokingMeatForums.com › Forums › Smoking Supplies & Equipment › Smoking Gadgets and Tools.  › A-MAZE-N Smoker FAIL... TWICE