SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Reply screwed up
New Posts  All Forums:Forum Nav:

Reply screwed up

post #1 of 9
Thread Starter 

Dear Huddler,

 

OK the quote button brings up the previous post quoted, you type in your reply, click submit,,, goes through and shows you the post... but it it missing everything you typed.

 

If you edit the post and add it back in the thing does is sometime and sometimes it does not... if you use full page editor it works every time?

 

post #2 of 9
Quote:
Originally Posted by bbally View Post

Dear Huddler,

 

OK the quote button brings up the previous post quoted, you type in your reply, click submit,,, goes through and shows you the post... but it it missing everything you typed.

 

If you edit the post and add it back in the thing does is sometime and sometimes it does not... if you use full page editor it works every time?

 

Have to tell you after the time spent here on this site... it appears huddler sold Jeff an untested software package.  This is 101 crap that is screwed up... I hope you refund Jeff's money, and pay him for testing this buggy, flawed piece of crap you sold him.

 

He has a good website and you sold him software at least two years of debugging behind release.

 



 I'll try to duplicate the problem you described.

post #3 of 9
Quote:
Originally Posted by richoso1 View Post





 I'll try to duplicate the problem you described.



 One more time just to check if I can duplicate the problem.

post #4 of 9
Quote:
Originally Posted by richoso1 View Post





 One more time just to check if I can duplicate the problem.



 Third time testing. I can't tell if it's working because of my status or not. I'll try another method.

post #5 of 9

Rich are you using IE or firefox?
 

Quote:
Originally Posted by richoso1 View Post



Quote:
Originally Posted by richoso1 View Post





 One more time just to check if I can duplicate the problem.



 Third time testing. I can't tell if it's working because of my status or not. I'll try another method.

post #6 of 9
Quote:
Originally Posted by bmudd14474 View Post

Rich are you using IE or firefox?
 

Quote:
Originally Posted by richoso1 View Post



Quote:
Originally Posted by richoso1 View Post





 One more time just to check if I can duplicate the problem.



 Third time testing. I can't tell if it's working because of my status or not. I'll try another method.


 



I'm testing as a regular member, and I';m using IE.

post #7 of 9

This happens to me frequently and I use IE. Its actually really frustrating if you respond to several folks at once and it all gets lost.

post #8 of 9
Quote:
Originally Posted by smokinstevo27 View Post

This happens to me frequently and I use IE. Its actually really frustrating if you respond to several folks at once and it all gets lost.


I had the same issue on sat.  thought it was just me.   I am using IE

 

SOB
 

post #9 of 9
Thread Starter 

Seems to happen pretty regularly when you edit the quoted text first.

 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Related Issues
SmokingMeatForums.com › Forums › About the Forum › Forum Related Issues › Reply screwed up