Slow navigating the forums

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by bluefrog, Aug 9, 2011.

  1. Is anyone elde having trouble with the forums being very sloooooooow to move around in?  The smokin \g meat forum is the only forum that I am having a problem with.
     
  2. mdboatbum

    mdboatbum Master of the Pit OTBS Member

    Yup. It's very image heavy, so it takes a while to load on my fast cable connection. Sometimes it's worse than others.
     
  3. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member ★ Lifetime Premier ★

    I'm using Chrome & it seems fine.
     
  4. scarbelly

    scarbelly Smoking Guru OTBS Member

    Running exceptionally slow here too
     
  5. tiki guy

    tiki guy Smoking Fanatic

    Mozilla Firefox , site runs great on it
     
  6. meateater

    meateater Smoking Guru SMF Premier Member

    Chrome and running full speed. 
     
  7. daggerdoggie

    daggerdoggie Smoke Blower

    Get rid of IE, if that's what you are using.  Chrome or Firefox are much faster in almost every application.
     
  8. mdboatbum

    mdboatbum Master of the Pit OTBS Member

    I'm on Firefox and it's slower than most other websites. Not intolerably so, but it's definitely noticeable. I'm running between 15 and 17 mb per second download speeds, 2-4 mbps uploads.
     
  9. daggerdoggie

    daggerdoggie Smoke Blower

    On Chrome: and my Roadrunner tends to be slow at this time.

    Download Speed: 13224  kbps (1653 KB/sec transfer rate)
    Upload Speed: 962  kbps (120.3 KB/sec transfer rate)
    Tue Aug 09 2011 20:14:52 GMT-0400 (EDT)

    Another test: 7.51 Mbps Download

                        945  kbps  Upload

    Yet another   14.51 Mbps Download

                        .93    Mbps Upload
     
    Last edited: Aug 9, 2011
  10. danmcg

    danmcg Master of the Pit OTBS Member SMF Premier Member

    Has it gotten even slower in the last few days?. SMF has always been slower then any other site I visit, but the last few days it's become almost intolerable. I'm talking 20-25 seconds to navigate to a different page slow.
     
    Last edited: Sep 22, 2011
  11. I remember when I would wait like 10 minutes for a page to load on dialup.  Now I get mad if it takes more than a few seconds...yeesh we are spoiled.  But yeah, its a little slow sometimes for me too.  
     
  12. danmcg

    danmcg Master of the Pit OTBS Member SMF Premier Member

    Never mind, answered my own question. Switched to Firefox and it's not an issue.
     

Share This Page