Sloooooow Motion Forum Today! Anyone else having issues?

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by the dude abides, Apr 11, 2011.

  1. the dude abides

    the dude abides Master of the Pit OTBS Member

    It took me almost 15 minutes to load this page just to start this thread.

    I've been looking at stuff for the last few days both on cell phone and on this computer.  Everything has been fine as long as I'm not logged in.  So there's something going on for sure.

    Once I logged in everything came to a grinding hault.  I posted a couple of replies to threads and even posted a photo to the "show yourself" thread.  I had no problems posting replies or photos other that it being slow.

    Any ideas?
     
  2. bbally

    bbally Master of the Pit OTBS Member

    The orange juice overhead and sidebar thing is back.  Maybe that has something to do with it?
     
  3. the dude abides

    the dude abides Master of the Pit OTBS Member

    After hitting the "submit" button for the above post, it took about 3 minutes for the page to be set
     
  4. the dude abides

    the dude abides Master of the Pit OTBS Member

    Could be.  But it was much faster when I wasn't logged in and those ads were there.  My best uneducated guess is there is some tracking crap going on

     
     
  5. tyotrain

    tyotrain Master of the Pit

    All good here no problems.(knock on wood)
     
  6. thunderdome

    thunderdome Master of the Pit

    Yeah, the Tropicana thing is a bit overkill. I get the need for advertising but this one is serious
     
  7. pineywoods

    pineywoods Smoking Guru Staff Member Administrator Group Lead SMF Premier Member

  8. meateater

    meateater Smoking Guru SMF Premier Member

    Hey folks, I just buried I.E. for good. I am now using Google Chrome and it works AWESOME. I would run Norton after using I.E. and get 36-40 security threats everyday, I now get "0" . I can tell a major difference here. F.Y.I. it's a freebee. 
     
  9. rbranstner

    rbranstner Smoking Guru OTBS Member

    Yea I have noticed it all day as well.
     
  10. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member ★ Lifetime Premier ★

    Have been using chrome for over a year, no problems here. Like meateater says there are few if any security threats uncovered with Norton. Most often it's just a cookie that they delete.
     
  11. meateater

    meateater Smoking Guru SMF Premier Member

    No more cookie monster. 
     
  12. scarbelly

    scarbelly Smoking Guru OTBS Member

    I think this is the new "acceptable" issue we have to deal with from Huddler. They now control this site instead of Jeff and it looks like we just have to deal with it or go somewhere else. 
     

Share This Page