Posting Problems!!!

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by tjohnson, Oct 30, 2011.

  1. tjohnson

    tjohnson Smoking Guru Staff Member Moderator Insider OTBS Member SMF Premier Member

    I've tried to post a thread (3) times with heavy pics, and every time the site knocks me out and I lose the entire thread!

    It's VERY FRUSTRATING to try to post, and you lose everything!!!!

    I use the "Back Arrow" key, the screen seems to lose the cursor, so I don't know where I'm at.

    If I use the tab key, it acts like the "Page Down" key

    If I hit the "Backspace" key, the screen disappears and goes to the previous page

    When I try to go forward again, the thread is "BLANK"!!!

    It's incredibly frustrating to type and post pics, and when I'm almost done, I lose everything!!!

    Not just once, but three times it happened!!

    There is no "Save" feature, so no way to save the thread as you go

    I am using Firefox

    Can Huddler look at this and fix it?

    Todd
     
  2. oldschoolbbq

    oldschoolbbq Smoking Guru OTBS Member

    Ooooo, hope it's not a bug!!!! Good luck Todd.
     
  3. garyinmd

    garyinmd Meat Mopper SMF Premier Member

    Todd, I agree not being able to save is a pain.  I'm not sure if anyone has tried this yet but when I post the "Chuckie" smoke I have going today I am going to put it together in either MS word or just the pain text editor that comes with windows.  Thought is after it is all done and edited (since I always find spelling errors) I will try to copy the file into the site.

    If someone has tried this and it did not work please let me know.

    Gary
     
  4. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member ★ Lifetime Premier ★


    Yes it works. It's just as simple as copy & paste.
     
  5. garyinmd

    garyinmd Meat Mopper SMF Premier Member

    Thanks Al   [​IMG]     here is a toast to ya.  This would allow saving the document and editing it along the way.  I usually only post after the smoke is done so I can start, save and finish before posting and not risk having to start over like Todd.

    Gary
     
  6. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member ★ Lifetime Premier ★


    Gary,

    I have done this many times with recipes, but I just tried it with a photo & it wouldn't work. So apparently you can copy & paste text, but not photo's.
     
  7. squirrel

    squirrel Master of the Pit OTBS Member

    [​IMG]

    Yea, I've had those kinda problems too Todd. One of the reasons I don't post here as much anymore. For me it always happened when I was downloading the last or second to the last picture. Very frustrating. You can always download your pics first, then go back and add copy. Just be sure to leave a few spaces in between the pics, I also had a problem getting "in between" the pics to add copy. Just got to be too much work. Good luck!!!
     
    Last edited: Oct 30, 2011
  8. nwdave

    nwdave Master of the Pit SMF Premier Member

    AND, this is key in my opinion to why we don't have the great, long, thoroughly thought out and detailed posts that we had before.  It's not that the posters have left us but because it's become difficult, if not impossible for the posters to EASILY post the long, Qvue heavy posts.

    Perhaps not a help to some, but a variation of the copy / paste mentioned above:  Instead of starting from OfficeWord (my texting program), I construct the post with QVue in the Huddler Editor page, then select all of the document, copy and paste to OfficeWord.  Then, I SUBMIT the post in the Editor page.  If that SUBMIT crashes, I at least have a copy of it over in my text program.  As for photos, I found that when I copy from the Editor to my text program, if I copy back from text to Editor, the photos transition back to Editor as well.  I'm sure someone more versed in computer programming knows why, but I feel that once you've posted a QVue (in your Reply) from your computer, the properties of the vue change to something else that allow the transition back and forth.  (Does this wording make any sense?  Sometimes I have difficulty explaining a concept that's percolating around these old brain cells).

    Just so I made sure I had a copy of this "Reply" as backup, I did the select all, right click function on the trackball (I don't use a mouse)  to get the drop down menu for copy AND now the "webpage" pops up and say's I have to use the keyboard to execute the function:  specifically (Ctrl\Cmd + C) and bringing back from OfficeWord I have to use (Ctrl\Cmd + V) to paste the text back into Editor.  Strange, didn't have to do it this way before.  Something's changed in the site programming.  Maybe they're reintroduced the glitch we had before.  BUT, that's just one man's opinion.
     
  9. nwdave

    nwdave Master of the Pit SMF Premier Member

    One other thing, to convince me that they're reintroduced a glitch from the past, the page shows me as OffLine.  I checked the top of the site page and I'm still logged in.  We've seen this before.  Now I expect that I'll not be able to SUBMIT this reply because I don't have posting authority (being offline).
     
  10. nwdave

    nwdave Master of the Pit SMF Premier Member

    Now it shows me back online, but I had to go back to New Posts page, then select this thread to "get back online".  BTW, I couldn't edit the previous post (9 of 9).  The infamous lockup.
     
  11. tjohnson

    tjohnson Smoking Guru Staff Member Moderator Insider OTBS Member SMF Premier Member

    So, posting long threads with pics is a pain and I can' afford to keep "Practicing" any more

    I'll give it one more try, and if the thread crashed again, then I'm done!

    The cursor is working on this post, but why does it intermittently not work?

    Please don't make posting a PITA!

    Todd
     
  12. tjohnson

    tjohnson Smoking Guru Staff Member Moderator Insider OTBS Member SMF Premier Member


    I like the idea of using WORD to type up the body, but I should not have to do it this way.

    I'm wondering if adding pics messes with the cursor???

    TJ
     
  13. danmcg

    danmcg Master of the Pit OTBS Member SMF Premier Member


    I learned  after getting dumped to many times to type it up in a text document ( I use open office) then like mentioned leave a couple spaces where ya want to add a pic. It's the only way I'll do it here, I've lost a few and they just ain't worth typing out again...
     
  14. tjohnson

    tjohnson Smoking Guru Staff Member Moderator Insider OTBS Member SMF Premier Member

    I posted today, and did not take a chance on getting dumped again

    Like the others suggested, I typed everything in WORD and copied it over

    It takes a few failures to finally get smart!

    THANKS Guys!

    Todd
     
  15. teeznuts

    teeznuts Master of the Pit

    I find that I have the same problem during the day. Sometimes I make killer looking stuff but it never gets posted cuz I get tired of typing the story 3 times. I have been doing posts after midnight pst lately and seem to have no problems. I wonder if it's just during heavy use hours.
     
  16. tjohnson

    tjohnson Smoking Guru Staff Member Moderator Insider OTBS Member SMF Premier Member

    I wonder how many members do not post, because they get knocked off and are frustrated?
     
  17. jckdanls 07

    jckdanls 07 Master of the Pit Group Lead OTBS Member

    I've not experienced it YET, but I don't do a lot of posting tho either. Not with pictures anyways. if I do start to get the boot I will definatly slow down on the post
     
  18. erain

    erain Master of the Pit OTBS Member SMF Premier Member

    I belong to a couple other bbq forums, and what you guys are saying is true. it really did become a chore to post here. in the past i used to create a thread and copy/paste to other forums, doing some editing as i seen fit... then this site quit allowing the use of the IMG codes so my copy/paste method no longer worked here. however they changed that a bit back(sometimes in oct) and now the IMG codes are back in business here. so from sept 2010-oct 2011 i did quit posting threads here for that reason. but it is back to working like it did, compose a thread, copy and paste it right on over. like i said earlier i may do some editing from place to place etc.

    also if you wish to copy/paste old threads you have made, but this would work only for IMG code productions, just go to edit and it will bring the thread up with the IMG codes and you can copy/paste and move the thread either partialy or in its entirety.
     
  19.  I have had problems posting off and on for a long time. Sometimes it goes without a hitch and sometimes

    I couldn't post if my life depended on it.

     I once tried to respond to a pm and was not able to post for days. Whenever I hit the submit or send button

    nothing happened.

     In the past I've had the problem with no cursor and whenever that happens all kinds of strange stuff goes

    on. If I hit "enter" the text entry point would jump up about 2 lines and it would not come back. Trying to click

    in the location I wanted to type wouldn't do anything. I would have to clear the text and start again.

     Time of day didn't seem to matter as I do most of my posting late at night.

     I also use Firefox and once after not being able to post for several days I turned off all of my "add-ons" and

    was able to post again.

     I've done several smokes I really wanted to post but I just couldn't get it done. I still love reading this forum

    it's just difficult to join in sometimes.

     Chuck
     
  20. jckdanls 07

    jckdanls 07 Master of the Pit Group Lead OTBS Member

    It seems my "Quotes" deal doesn't work anymore. I try to use it and it just sits on "loading". I have to close the whole web site and come back just to get rid of it since there is no cancel button to click. Anybody had/have problems with this feature ?
     

Share This Page