Can't post more than two pics??

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by realtorterry, Mar 13, 2011.

  1. realtorterry

    realtorterry Master of the Pit OTBS Member SMF Premier Member

    For awhile now I've been having problems trying to start threads & post more than a couple pics? I start with a few sentence's like now. Then go up to insert image & add the pic. The first one goes in well & I can type under it. The insert the second pic, but that's as far as I can go? After that I can't seem to post under the second pic? The cursor moves to above the second pic instead of under. If i push enter it only pushes the second pic further down? Any help would be appreciated.
     
  2. rbranstner

    rbranstner Smoking Guru OTBS Member

    Hmm sounds like you do it the same way I do and I haven't had any issues. 
     
  3. scarbelly

    scarbelly Smoking Guru OTBS Member

    The site was really slow this morning . It took me nearly 2 hours to post the 4H post this morning. It did help to reboot the router and the PC but it was still very slow posting the pics

    Get your curser in the lower right corner of the pic and hit enter to go to the next line - if you keep getting the outline of the box like you were going to edit the picture you just have to surrender. Go ahead and post and come back and edit to add the pics  
     
  4. bearcarver

    bearcarver Smoking Guru OTBS Member

    Terry,

    Try clicking "Preview" to get what you already entered up to the top.

    Then try to put another picture or two in. Then hit preview again.

    That's what I started doing a long time ago, to keep from losing a whole lot of stuff at once!

    I don't know if this will help you, but if it freezes on you, you won't lose the part that you already moved up by hitting "Preview".

    Bear
     
  5. forluvofsmoke

    forluvofsmoke Smoking Guru OTBS Member

    As Bear stated...that works well on my end. Also, before I load each pic, I hit the enter key several times and arrow back up to where I want the next pic inserted so that I have empty spaces below each pic, otherwise I have the same issue with not being able to get the cursor below the most recent pic to continue with text or more pic inserts.

    Eric
     
  6. realtorterry

    realtorterry Master of the Pit OTBS Member SMF Premier Member

    Thanks Guys I'll give it a try
     
  7. bearcarver

    bearcarver Smoking Guru OTBS Member

    That's funny---I do that too!

    I usually put 4 spaces between each pic. Then I put the words in later. That way if it goes bust while putting pictures in, I don't have to type the stuff between each picture more than once.

    The big amount of type at the beginning of my threads I put in first, after copying & pasting that from my email page, because I take my time on that previously, so I don't have many (if any) errors to fix while loading onto the site.

    LOL---Let's not forget---most people use 9 more fingers to type than I do.

    Bear
     
  8. realtorterry

    realtorterry Master of the Pit OTBS Member SMF Premier Member

    I just tried it pushing enter a few times. It was working really well & I got four pics in really fast & easy. Then the whole tread went back to the forums homepage before I could preview /save it. I'll keep trying though! Maybe it's just me?
     
  9. bearcarver

    bearcarver Smoking Guru OTBS Member


    It seems to be working kinda "stiff" to me today too. That's the best word I can think of to describe the way it's working today.

    Note---I never enter more than two pictures, before I click "preview".
     

Share This Page